La 10HP Citroën • Problème démarrage à chaud B12
Page 1 sur 2

Problème démarrage à chaud B12

Publié : 28 juil. 2016, 19:44
par lanav72
Bonsoir,


Après avoir installé une magnéto bien aimantée (viewtopic.php?f=4&t=2557#p13425)

Et changé une bougie qui ne donnait plus à chaud, nous avons encore un souci de démarrage à chaud : elle ne veut plus démarrer à la manivelle. La B12 ne démarre qu'au démarreur au bout de 3 secondes environ... Et avec un petit coup d'accélérateur, c'est mieux...

A froid elle démarre à la manivelle en 2ou 3 fois sans problème.

Voici ce que nous avons vérifié :

-Pas de prise d'air à l'admission.
-gicleur de ralenti de 45 (essais avec 50 : pareil)
-Avance sur le repere du volant moteur (voir même plus d'avance : sans amélioration)
-étincelles bien présentes à chaud
-les bougies sont bien propres

Le seul moment où elle a démarré au quart de tour à chaud c'est en y mettant des bougies froides. Mais, à peine les bougies chauffées par quelques kms, rebelotte... -> faut il en déduire quelque chose ? Les bougies à chaud répondent différemment ?

Alors... Problème d'allumage ou de carburation ? Ou autre ? :P

Bonne soirée à tous


Nicolas

Re: Problème démarrage à chaud B12

Publié : 28 juil. 2016, 21:50
par Serge
La mienne,

à froid. Je fais 4 tours de manivelle, starter tiré, pour remplir les cylindres, contact, elle part au 1/4 de tour

à chaud, arrêtée de peu (moins d'une 1/2 heure), au 1/4 de tour aussi.

Si elle est tiède, c'est plus laborieux. 3à4 tours de manivelle, et avec un filet de gaz, ça va mieux. Ou alors, appeler l'essence au carbu, et elle démarre un peu plus vite.

Re: Problème démarrage à chaud B12

Publié : 29 juil. 2016, 08:40
par Serge
Ce qu'il m'arrive parfois avec un ecartement de bougies un peu serré en arrêtant le moteur très chaud, c'est une perle d'huile à la bougie4 quand j'arrête le moteur. Au redémarrage, elle repart sur 3 cylindres. Il faut nettoyer la 4

Re: Problème démarrage à chaud B12

Publié : 29 juil. 2016, 08:43
par Serge
Si tu as une bonne etincelle, essaie avecun ecartement de 6/10 au lieu de 4/10

Re: Problème démarrage à chaud B12

Publié : 29 juil. 2016, 16:13
par lanav72
:roll: pMerci Serge pour toutes ces réponses !

Petites questions du coup :

Quand tu parles de faire 4 tours de manivelles, tu le fais d'un seul coup ? Pour nous, c'est impossible, il y a trop de compression. Nous faisons compression par compression à la manivelle.

Tu utilises le titilleur uniquement à chaud ?


Nous allons essayer avec plus d'écartement des électrodes.

Bonne fin de journée

Nicolas

Re: Problème démarrage à chaud B12

Publié : 29 juil. 2016, 19:50
par Serge
Je n'ai pas beaucoup de compression, 4,5 a 5, mais à froid, je ne tourne pas à la volée, je fais 8 demi tour. Puis contact et elle démarre tout de suite. Je n'appelle pas l'essence á froid, sauf si la voiture n'a pas tourné depuis très longtemps. A chaud. Rarement car j'ai la flemme d'ouvrir le capot !

Re: Problème démarrage à chaud B12

Publié : 05 août 2016, 14:40
par lanav72
Test effectué avec plus d'écartement aux électrodes des bougies....

Mais ça ne change rien... Elle ne veut toujours pas démarrer à la manivelle....

On réfléchi !!!

Re: Problème démarrage à chaud B12

Publié : 06 août 2016, 00:11
par Serge
Zut ! Peut-être réduire l'avance, même en deçà des repères. Est ce qu'il y a des retours de manivelle ?

Re: Problème démarrage à chaud B12

Publié : 06 août 2016, 09:59
par Serge
Tu as quoi comme carburateur ? Solex 26 mgh ? Et quelles dimensions de buse et gicleurs ?

Re: Problème démarrage à chaud B12

Publié : 06 août 2016, 18:18
par lanav72
Hello Serge,

Pas de souci de retours de manivelle. On ne peut de toutes façons lui mettre trop d'avance car elle chauffe alors de manière anormale. On a essayé un peu plus et un peu moins d'avance que la preco d'origine. (avant et après le repère ALL sur le volant moteur a la lampe stroboscopique) mais ça n'a rien donné.

Côté carbu, c est un 26GHF équipé comme d'origine:

Gic 105
Gic ralenti 45(essai avec 50: pareil)
Émulsion 220.

Re: Problème démarrage à chaud B12

Publié : 07 août 2016, 20:15
par Serge
Je sèche....pas de prise d'air au carbu ou axe de volet usé ?

Re: Problème démarrage à chaud B12

Publié : 07 août 2016, 22:35
par lanav72
Pour l'axe du carbu, assez peu de jeu. Ce n'est pas un axe côte réparation mais c est minime.

Côté prise d'air... Il y en avait une mais elle a été supprimée. Il y a juste une entretoise en celoron entre le carbu et le bloc. De chaque côté de l'entretoise, de l'hermetic.

Je pense peut être a la magnéto qui ne donnerait plus assez a chaud ? Le moteur a pas mal de compression: pistons cote réparation + réalésage du bloc plus rectif soupapes et sièges..
J'ai lu que plus il y avait de compression, plus il fallait une bonne étincelle....qu en penses tu ?
A pression ambiante, les étincelles semblent aussi bonnes a froid qu'à chaud...

Re: Problème démarrage à chaud B12

Publié : 08 août 2016, 18:06
par fonfon
effectivement la pression due à la compression diminue la qualité de l'étincelle aux électrodes, hors du cylindre tu peux avoir de bonnes étincelles mais dans le cylindre ce sera forcément moins bon, ça peut être une piste à envisager.

coté allumage il serait intéressant de contrôler l'écartement des rupteurs, voir de modifier l'écartement de +/-0,05mm afin de voir ce qui lui convient le mieux.

mais avant tout, contrôles le niveau de cuve, la première cause de mauvais démarrage à chaud (sauf soucis de magnéto) provient d'un mélange trop riche.
un bon démarrage à froid doit être plutôt riche tandis qu'un bon démarrage à chaud doit être plutôt pauvre.
l'ajout de joints de pointeau te permet d'abaisser le niveau de cuve.

Re: Problème démarrage à chaud B12

Publié : 08 août 2016, 23:34
par CALM
Bonsoir,

Une question me vient à l'esprit:
As tu un jeu correct aux soupapes (de mémoire c'est quelque chose comme 0,20mm à froid). Et la lubrification des queues de soupapes est-elle correcte?
Une soupape qui fermerait mal pourrait générer ce genre de problème.
Tes compressions sont bonnes à froid, mais que donnent elles à chaud?

Laurent

Re: Problème démarrage à chaud B12

Publié : 08 août 2016, 23:54
par CALM
Nicolas,
Je t'avais envoyé un MP samedi, mais il est reste désespérément dans la boite d'envoi, alors que Serge en a reçu un. Sûr de ton adresse email dans tes coordonnées du forum?

Voilà le mail que je t'ai envoyé:

" Bonjour,
Je ne sais pas si ta voiture est passée en 12V.
J'ai passé ma B2 en 12V en 2000. Et à cette occasion, comme j'en avais marre des sorties où il fallait systématiquement, à un moment ou un autre, bricoler coté allumage, (j'avais une magnéto d'avance avec moi, et je ne m'embêtais plus, quand ça commençait à ne plus aller, je la changeais), je me suis fabriqué un allumage maison, basé sur la magnéto, mais dans laquelle j'ai intégré un capteur à effet Hall, une bobine externe et un petit boitier très discret. L'aspect extérieur ne change pas, sauf qu'on voit qu'il y a une bobine.
Je t'avais déjà envoyé des photos du montage en novembre 2015. Depuis, démarrage quart de tour, qu'elle ait tourné depuis 1/4 d'heure, 1 seconde, 6 mois (si, si !). Entorse à l'origine, mais au moins je suis tranquille. Et puis comme je l'ai déjà dit, les pontages coronariens non plus ne sont pas d'origine, et on est content que ça existe.
J'ai un tel ensemble magnéto/bobine/boitier d'avance, que je compte mettre un de ces jours sur leboncoin. Vu qu'on n'est pas trop éloignés (Chateaugiron pour moi), on pourrait envisager que je te le prête et que tu puisses tester, si tu es en 12V. Au moins tu élimines avec certitude la partie allumage.
Bon courage pour tes recherches.
Laurent "

Bonne soirée

Laurent